Warning
This page is located in archive.

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

courses:b4m36uir:tutorials:ompl_tut [2018/09/06 14:06]
127.0.0.1 external edit
courses:b4m36uir:tutorials:ompl_tut [2018/11/19 14:04] (current)
cizekpe6
Line 13: Line 13:
 It is possible to get OMPL working on Ubuntu 16.04 by installing using the {{:​courses:​b4m36uir:​tutorials:​ompl_install.zip|minimum install script}}.\\ It is possible to get OMPL working on Ubuntu 16.04 by installing using the {{:​courses:​b4m36uir:​tutorials:​ompl_install.zip|minimum install script}}.\\
 The script copies the necessary libraries into the ''/​usr/​local/​lib''​ directory and bindings to the ''/​usr/​local/​lib/​python2.7''​. The script copies the necessary libraries into the ''/​usr/​local/​lib''​ directory and bindings to the ''/​usr/​local/​lib/​python2.7''​.
 +<note important>​The minimum installation works with Python 2.7 only</​note>​
courses/b4m36uir/tutorials/ompl_tut.txt ยท Last modified: 2018/11/19 14:04 by cizekpe6